Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
RichM

Forum Software Upgrade

Featured Posts

We have updated the forum software to the latest version. This is a minor update in comparison to previous updates. Updates include:

Summary / Technical Summary

  • Bug fixes 
  • Security patch
  • Obligatory legal & compliance changes/functionality (GDPR)
  • Enhanced anti-spam capability including invisible reCAPTCHA (human verification etc)
  • UX feature enhancements (including emoji support) 
  • Database improvements (conversion to utf8mb4 encoding)
  • Capability to provide a much better search experience which we may look to implement shortly 
  • A separate update was done to update the Member Map and Chat box to the latest version which includes bug fixes.

There may be some minor niggles, but the user experience & functionality remains mostly unchanged. if you spot any niggles please let us know in this topic. Equally if you have any constructive feedback please comment below.

Cheers

Rich
 

Share this post


Link to post
Share on other sites

My personal VNC stream now says "No content to display yet" though plenty has been posted since I was last on at 20.00 last night. I'll wait a few hours to see if it comes back, meanwhile I'm using the Unread Content option.

Share this post


Link to post
Share on other sites
57 minutes ago, BruceinSanity said:

My personal VNC stream now says "No content to display yet" though plenty has been posted since I was last on at 20.00 last night. I'll wait a few hours to see if it comes back, meanwhile I'm using the Unread Content option.

Mine is working as before.

Share this post


Link to post
Share on other sites

I like the new emojis, but what is with this.....you may be interested in.... that we see with each email notification? It would be a good idea if every email had a different set of 4 topics to look at but it is the same 4 that you posted yonks ago!!!!! I like the idea but boring, boring, boring if we see those same 4 all the time. Can you mix it up?

Share this post


Link to post
Share on other sites

I like that the search options are limited to just this site again (and not the whole of google).

So thanks for that. ?

E.T.A  The emojis are pretty fab too. ?

Edited by Tumshie

Share this post


Link to post
Share on other sites
2 minutes ago, Tumshie said:

I like that the search options are limited to just this site again (and not the whole of google).

So thanks for that. ?

E.T.A  The emojis are pretty fab too. ?

 

Oh...

And there was me delighted with, and particularly enjoying the database improvements (conversion to utf8mb4 encoding)

?

Share this post


Link to post
Share on other sites
1 minute ago, Mike the Boilerman said:

 

Oh...

And there was me delighted with, and particularly enjoying the database improvements (conversion to utf8mb4 encoding)

?

???

Look no words!

Share this post


Link to post
Share on other sites

First thing this morning I got the "no new messages" display but the next time I tried all was well. However, it has now gone back to "no new messages" which is a bit annoying

haggis

Share this post


Link to post
Share on other sites
4 minutes ago, mrsmelly said:

Cool.  ?

Get with it, you don't need to write the word and use the emoji...!

Share this post


Link to post
Share on other sites
4 minutes ago, Rob-M said:

Get with it, you don't need to write the word and use the emoji...!

?

Share this post


Link to post
Share on other sites
17 minutes ago, haggis said:

First thing this morning I got the "no new messages" display but the next time I tried all was well. However, it has now gone back to "no new messages" which is a bit annoying

haggis

My VNC still not working, nor if I set the Unread stream to "Since my last visit". I have to set it to within 1 day to see anything. This is on an iPad Air running iOS 10.3.3, Rich, if that helps, and accessing via a personal hotspot on an iPhone using Three.

Share this post


Link to post
Share on other sites

The above message is confusing! Is it Bruce, or Rich’s Text!?

Anyway I am on an iPad iOS 11.3 on Three and no problems. As someone above said (must be Rich, surely!) it’s probably a cookie thing.

Share this post


Link to post
Share on other sites
2 minutes ago, BruceinSanity said:

I'm unable to reproduce this issue so it's possibly either session or cache related.

If you are using an iPad can you not clear your history to achieve the same thing. I don't know just guessing. :unsure:

Share this post


Link to post
Share on other sites
Just now, Tumshie said:

If you are using an iPad can you not clear your history to achieve the same thing. I don't know just guessing. :unsure:

No, history and cookies are different things.

Share this post


Link to post
Share on other sites
Just now, nicknorman said:

No, history and cookies are different things.

:) Okay. I did wonder. :huh: 

Share this post


Link to post
Share on other sites
1 minute ago, Tumshie said:

:) Okay. I did wonder. :huh: 

Well actually, clearing history on an iPad does clear cookies too (I just checked) but it’s a bit of a blunt instrument. Better to go into website data and delete the cookies just from CWDF website so you don’t lose all your other websites’ auto-logins etc.

Share this post


Link to post
Share on other sites
3 hours ago, Dr Bob said:

I like the new emojis, but what is with this.....you may be interested in.... that we see with each email notification? It would be a good idea if every email had a different set of 4 topics to look at but it is the same 4 that you posted yonks ago!!!!! I like the idea but boring, boring, boring if we see those same 4 all the time. Can you mix it up?

Should now be fixed

5 hours ago, BruceinSanity said:

My personal VNC stream now says "No content to display yet" though plenty has been posted since I was last on at 20.00 last night. I'll wait a few hours to see if it comes back, meanwhile I'm using the Unread Content option.

55 minutes ago, haggis said:

First thing this morning I got the "no new messages" display but the next time I tried all was well. However, it has now gone back to "no new messages" which is a bit annoying

haggis

35 minutes ago, BruceinSanity said:

My VNC still not working, nor if I set the Unread stream to "Since my last visit". I have to set it to within 1 day to see anything. This is on an iPad Air running iOS 10.3.3, Rich, if that helps, and accessing via a personal hotspot on an iPhone using Three.

In regards to the VNC issues, is it possible to log out and back in again and see if the problem persists? If it still persists I recommend clearing the browser cache. I'm unable to reproduce this issue so it's possibly either session or cache related.

Share this post


Link to post
Share on other sites
1 hour ago, RichM said:

is it possible to log out and back in again and see if the problem persists? If it still persists I recommend clearing the browser cache. I'm unable to reproduce this issue so it's possibly either session or cache related.

Logging out and logging back in again didn't help. If I have to clear the cache I will be seriously pissed – as has been said, that will scrub all the cookies from the iPad.

Later: tried logging out, doing some viewing not signed in, then signed in and VNC now appears to be working ?. Will have to let some time go by now before trying again, of course. Watch this space...

Edited by BruceinSanity
Additional info

Share this post


Link to post
Share on other sites
23 minutes ago, BruceinSanity said:

Logging out and logging back in again didn't help. If I have to clear the cache I will be seriously pissed – as has been said, that will scrub all the cookies from the iPad.

Later: tried logging out, doing some viewing not signed in, then signed in and VNC now appears to be working ?. Will have to let some time go by now before trying again, of course. Watch this space...

Well hopefully it is fixed. But no, you don’t have to delete all cookies, just the ones from CWDF. You do this by going Settings...Safari... Advanced...Website data. It takes a while to load and there will be a lot of cookies to scroll through (not alphabetical, unfortunately, but by size) but you can delete the data (ie cookies) for a specific website given a bit of time. Left swipe to delete once you’ve found it.

Edit: hmmm in my case, the data for CWDF was near the top at 9Mb, which seems a lot! Presumably the cache as well as the cookies.

Edited by nicknorman

Share this post


Link to post
Share on other sites

:apple::boat:  testing

OK, I was testing the emojis, which appear absolutely tiny in some of the earlier posts in this thread (eg Tim's 'Cool' post).  But they seem OK now.

Edited by Mac of Cygnet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.