Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
bigcol

How do you test this glow plug please

Featured Posts

27 minutes ago, Tony Brooks said:

I suspect I might disconnect the plug on the other end of the cable and power it from that plug, the polarity should not matter.

That’s definitely what I’d suggest. :)

Share this post


Link to post
Share on other sites

been down to see the heater again

1) showing the plug lead

others removing control box

realising how old, knackered, and how my eye site has deteriorated due to detached retina.

trying to find these jumper terminals lol

42B36A44-F545-4295-940D-CFA5A6C46C39.jpeg

5AF04FC9-CBC8-41DB-ACE5-15A5A4B3CAFD.jpeg

0257F686-D8FE-4542-B9C2-F77BBEB46614.jpeg

 

3D67AE55-19A2-4306-A049-FAEC5B97EB90.png

Edited by bigcol

Share this post


Link to post
Share on other sites

Is this what you want?

 

Colss.jpg.132cf524e999cc3865a1f450e13dc894.jpg

 

It is normal practice to poke something metallic down into the plastic moulding beside the terminal that is on the end of the cable and inside the moulding. Then connect the jump lead to the two bits of metal. Maybe strip the jump cable ends and solder them so they are stiff enough to go down the hole make contact.

Share this post


Link to post
Share on other sites
1 hour ago, bigcol said:

been down to see the heater again

1) showing the plug lead

You can use that lead to test the glow plug. Simply unplug it and apply 24V to the two terminals in the plug on the end of the cable. 

Share this post


Link to post
Share on other sites
13 minutes ago, WotEver said:

You can use that lead to test the glow plug. Simply unplug it and apply 24V to the two terminals in the plug on the end of the cable. 

I have a feeling that plug on the "other end" of the cable may be a latching type with something to press, pull, or lever to allow it to be pulled out. Possibly that red band has something to do with it. Col, have a very good inspection if the plug won't just pull out. If  you can't see how it is unlocked I am afraid you will need someone who knows those connectors to tell you.

Share this post


Link to post
Share on other sites

OkaY

 

glow plug works, seen it red and works on and off unit.

tried all ways to get diagnostics to work, done as per Tony’s photo just can’t get it to work???

knowing that the glow plug works, tested pump  all okay.

dismantled spare one, too fan motor out, just plug in the spare one and the difference , fan run big time like normal

i have the heater in bits I’m sure it’s fan motor

 

566E9240-D6F3-423D-A51F-BAD6AD0B402A.jpeg

15B89F7A-7AAB-447D-B0B1-C2297099A35F.jpeg

84E1AE0C-EB4E-40B4-9F5B-F85E2E82D445.jpeg

29DC3417-D3B2-46DC-AB0D-46AD5BD6CF64.jpeg

Share this post


Link to post
Share on other sites

I am now getting out of my depth - don't like such heaters so never worked on them apart from 1970s Webastos, a very different beast to today's models.

 

Back to the Eber. don't they have a flame detect device that in the event of t not detecting a flame shuts the heater down? That might also give you your symptoms if its faulty. Tries to start and actually fires up but flame detector says no flame so it shuts down.

 

 

Share this post


Link to post
Share on other sites

Okay,

 

ta da!!!!!  I have heating!!

it was the blower assembly, just changed it over.


im so gobsmacked, so chuffed 

Thankyou all

 

col

Happy happy happy

  • Greenie 1
  • Happy 2

Share this post


Link to post
Share on other sites
3 minutes ago, bigcol said:

Okay,

 

ta da!!!!!  I have heating!!

it was the blower assembly, just changed it over.


im so gobsmacked, so chuffed 

Thankyou all

 

col

Happy happy happy

 

Well done for sorting it out.

 

One of the benefits of carrying spares, you can just swap out until it works.

Share this post


Link to post
Share on other sites
53 minutes ago, Alan de Enfield said:

 

Well done for sorting it out.

 

One of the benefits of carrying spares, you can just swap out until it works.

That’s exactly what I done the end!

thankyou all!! I’m so relieved!

 

heat!!!!!

Share this post


Link to post
Share on other sites
1 hour ago, bigcol said:

Okay,

 

ta da!!!!!  I have heating!!

it was the blower assembly, just changed it over.


im so gobsmacked, so chuffed 

Thankyou all

 

col

Happy happy happy

I liked all the Aldi tools.

Share this post


Link to post
Share on other sites

Top of the range these,

forget about the other snap on crap lol

 

col

Share this post


Link to post
Share on other sites
3 hours ago, bigcol said:

Okay,

 

ta da!!!!!  I have heating!!

it was the blower assembly, just changed it over.


im so gobsmacked, so chuffed 

Thankyou all

 

col

Happy happy happy

 

This is one of the best posts I've read on CWDF for some time.

Share this post


Link to post
Share on other sites

we’ve still got heat!!!!
 

Just to say, a big Thankyou to all who gave me the guidance, and collective knowledge of this forum.

Including the fault finding manual.

  • Greenie 2
  • Happy 2

Share this post


Link to post
Share on other sites

copy of message sent to our freind Alan,

realising how lame it sounds

the planar people can instal this week if I let them know today

and it’s got cold now, I’m  now trying to get the missis to cuddle up to keep warm lol

she said get the sodding new heater lol
 

Hi Alan

 

the heater problem has still not gone away, I’ve got a spare old unit minus the blower chamber as I’ve wrecked that trying to get to the fan motor inside.

 

so I’ve rang up a agent that I’ve used for sometimes, butlers and sputechnik and he can get it collected but the min it would be is a 100 pound then of course more labour and maybe parts,but this might take up to 4 weeks due to staffing.

 

or I’ve been offered a brand new planar 8kw including installation for just under 900 pounds

and don’t know what to do, or indeed why I’m passing this problem to you lol

the planar is a planar direct from them, not a Chinese copy.

 

so what do you think, I’ve messed about with it for a time, wish I could get a local engineer to fathom it out.

ive already fallen down the engine room twice lol

tiring but being tight but still sensible just confused .com it what’s the right desision

 

lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.