Jump to content

Canal Plan AC not working?


Featured Posts

Hi I'm trying to plan a journey / route and site seems to be endlessly loading?  I've tried on a couple of laptops so I know it's the site - and not my computer.  Anyone else had problems recently ?    It happens when you put in your starting destination.  

Link to post
Share on other sites
2 minutes ago, larrysanders said:

Hi I'm trying to plan a journey / route and site seems to be endlessly loading?  I've tried on a couple of laptops so I know it's the site - and not my computer.  Anyone else had problems recently ?    It happens when you put in your starting destination.  

 

It's working for me using both the quick search/route box and the "plan a journey" page

 

What starting point are you trying to enter please, and are you using the experimental new route entry screen or the old one?

Link to post
Share on other sites
4 hours ago, Wanderer Vagabond said:

I've just used it and, whilst the 'loading' circle comes up, you can still click over the options and it will continue to plan your route.

thanks you're right.  weird that the loading circle just doesn't go away.  doesn't normally do this. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.