Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Sign in to follow this  
Dr Bradley

Why I am getting fed up on this forum

Featured Posts

 

 

Trying different browsers at the moment.

 

What do you mean by reset?

 

Well I am having no problems on Safari and Chrome and other members are posting (yes, believe it or not) so looks like it may be an issue at your end.

Have you tried using all the domain version? JustCanals.co.uk and JustCanals.com as it may make a difference and has solved other users issues before.

 

A reset as in the in-built password reset that you can do when you forget your password?

 

If it doesn't work go to http://www.justcanals.co.uk/contact/, use the forum form and someone will sort it out for you.

Edited by Sam

Share this post


Link to post
Share on other sites

 

 

until someone farts then everyone looks round for a CWDF member to blame.

 

 

Funnily enough the local shop has had HP baked beans [in my opinion a close second to Heinz baked beans]on special at £1 for four tins. I invested heavily in stocks and am currently on a cheese beano binge, There has been a noticable decline in visitors and the small jack russell who normally perches behind me while on the computer is conspicuous by his absence.

 

Youd laugh if you only knew, the little charmer has just let one rip, revenge is sweet :lol:

Share this post


Link to post
Share on other sites

So no, I do not feel at this point you are being bullied, however, should you feel stressed after your regular break downs this year, feel free to contact OfCRC, the regulatory body for RCR, who just may be takin the pee.....

 

 

...........and there is always someone who diverts the topic to pump out v cassette

Share this post


Link to post
Share on other sites

 

A reset as in the in-built password reset that you can do when you forget your password?

 

If it doesn't work go to http://www.justcanals.co.uk/contact/, use the forum form and someone will sort it out for you.

It doesn't recognise my email address, on the "forgot my password" bit.

 

It seemed to coincide with trying the new address you posted in the links forum, here.

 

I was briefly logged in then it switched to the headache inducing bright blue format and wouldn't let me in.

 

It isn't the first time I've broken the internet...

Share this post


Link to post
Share on other sites

Well I am having no problems on Safari and Chrome and other members are posting (yes, believe it or not) so looks like it may be an issue at your end.

Have you tried using all the domain version? JustCanals.co.uk and JustCanals.com as it may make a difference and has solved other users issues before.

 

A reset as in the in-built password reset that you can do when you forget your password?

 

If it doesn't work go to http://www.justcanals.co.uk/contact/, use the forum form and someone will sort it out for you.

 

 

As the originator of this issue earlier, I have now tried the advice offered here and it has worked. I have downloaded

 

Firefox browser and logged in to Just Canals without any difficulty. So I guess it must have been to do with IE.

 

There was a massive auto-update a couple of weeks ago, so maybe that caused it.

 

Anyway, I'm a happy bunny again! :clapping:

Share this post


Link to post
Share on other sites

It doesn't recognise my email address, on the "forgot my password" bit.

 

It seemed to coincide with trying the new address you posted in the links forum, here.

 

I was briefly logged in then it switched to the headache inducing bright blue format and wouldn't let me in.

 

It isn't the first time I've broken the internet...

You had to mention the internet

Share this post


Link to post
Share on other sites

As the originator of this issue earlier, I have now tried the advice offered here and it has worked. I have downloaded

 

Firefox browser and logged in to Just Canals without any difficulty. So I guess it must have been to do with IE.

 

There was a massive auto-update a couple of weeks ago, so maybe that caused it.

 

Anyway, I'm a happy bunny again! :clapping:

 

Glad to hear that.. if you wouldn't mind trying IE in a day or so and letting me know?

I've had reports that it's working for most others and it seems to be working for me too (on Windows 7 - yuk!)

You can log directly onto the forum using canalforum.co.uk in the future, which may make it easier for you.

 

In the future if you have any issues at all, just go to HERE to get in touch with us - you don't need to be logged and it is not a part of the forum so this area should always be available and working regardless of forum issues.

 

Carl, send the crew an email (http://www.justcanals.co.uk/contact/forum.htm) and they'll look into it and hopefully fix your account for you.

 

I'm off to hide again go study a bit for my sim check.

 

Ps. Thanks to the mods for allowing me to deal with a member on here... I appreciate it and have given them links to our contact page for the future as you can see!

Edited by Sam
  • Greenie 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.