Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
WotEver

Multiple errors have occurred...

Featured Posts

... and the page has been reloaded. Over and over again. 

 

I get this on page 1 of this thread: 

It seems that it might be related to a link in one of the posts. 

 

Errors experienced on an iPhone running the latest OS. 

 

Am am I the only one?

Oh, and it happens with either Safari or Chrome. 

 

I’ve had the same in other threads but this one is current. And it’s only started happening in the last few days. 

Share this post


Link to post
Share on other sites

Are you saying it was me?:) I posted a pic on Rory's thread a while back

 

Edit.It was his other thread I posted a pic on.

 

Edit again. Seems ok on my Chromebook thingy. Its probably those dodgy pics Alan has posted.

Edited by rusty69

Share this post


Link to post
Share on other sites

I tried the old switch it off and switch it back on again thing... no help. 

 

I can go to that link no problem but if I then try to go to page 1 I get...

0717C096-5C02-4C44-B872-1E8FEAA9F42B.png.5498611cb65cb3473fe663bc48a283ea.png

 

followed by...

E912EBD4-77ED-4F98-B294-825D85034BAE.png.9c8462ccc4b52ee79cc84dca7f3ced1f.png

Share this post


Link to post
Share on other sites
2 hours ago, rusty69 said:

Are you saying it was me?:) I posted a pic on Rory's thread a while back

 

Edit.It was his other thread I posted a pic on.

 

Edit again. Seems ok on my Chromebook thingy. Its probably those dodgy pics Alan has posted.

I agree. It was a very dodgy pic that Alan posted. The one of Rusty  the loose women in the blue number. That would upset anyone's system. 

Mine's working ok though.

  • Haha 1

Share this post


Link to post
Share on other sites

It seems to be specific to this iPhone. My iPad has no trouble with it. Every other thread that I’ve opened is fine on the phone though... it’s most odd. 

Share this post


Link to post
Share on other sites
2 minutes ago, WotEver said:

It seems to be specific to this iPhone. My iPad has no trouble with it. Every other thread that I’ve opened is fine on the phone though... it’s most odd. 

Technology is a law unto itself sometimes.....

 

I've got a video sent to a group message on Facebok messenger that simply refuses to play on my Samsung tablet. It plays on all my other devices and all other recipients in the group message can watch it too, but it steadfastly refuses to load on this device.

 

Gremlins.

Share this post


Link to post
Share on other sites
7 hours ago, WotEver said:

It seems to be specific to this iPhone. My iPad has no trouble with it. Every other thread that I’ve opened is fine on the phone though... it’s most odd. 

Try clearing the cache in Safari? You can do it for specific sites now, don’t have to throw the lot.

Share this post


Link to post
Share on other sites
2 hours ago, BruceinSanity said:

Try clearing the cache in Safari? You can do it for specific sites now, don’t have to throw the lot.

But it’s the same in Chrome. So it ain’t that. 

Share this post


Link to post
Share on other sites
3 hours ago, WotEver said:

But it’s the same in Chrome. So it ain’t that. 

Looks like it has to go in the “just one of those things” folder. A couple of days ago, tapping “Show more activity” when there wasn’t in fact any more to show, instead of saying so, it reloaded the topics all over again, ad inifinitum if I kept doing it, but that’s stopped now.

 

I blame the aliens, myself.

Share this post


Link to post
Share on other sites
6 minutes ago, BruceinSanity said:

I blame the aliens, myself.

Oh no, I don’t think immigrants have anything to do with it...

 

 

Edited by WotEver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.