Jump to content

Can't create a poll


Featured Posts

When I start a poll and press "submit", I get an error message demanding I enter a "Topic Title", when I have already entered one. 

 

Something went wrong. Check the values provided on the marked tabs and try again.

 

Any suggestions?

Link to comment
Share on other sites

1 hour ago, MtB said:

When I start a poll and press "submit", I get an error message demanding I enter a "Topic Title", when I have already entered one. 

 

Something went wrong. Check the values provided on the marked tabs and try again.

 

Any suggestions?

Our man RichM is the one who knows where to kick it. I suggest that you seek advice from him.

Link to comment
Share on other sites

13 hours ago, RichM said:

It seems that you also need to fill the text field otherwise it will display that error. Example screenshot below. 

 

 

content.PNG

 

Thanks Rich, but yes I had put a couple of sentences in the text field outlining the background to the poll.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.