Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
bigcol

Copper piping turned silver

Featured Posts

Here we go second test

  

charger om

batt 1 green 12.63

batt 2 green 15.6

 

without charger left for 10 mins

batt 1     12.2v

batt 2     12.8v

 

 

will take another reading to see how batts are with longer charger

Battery’s not connected one of the battery’s that show black is reading 14.2 still

the other is 11.2

 

ta 

Share this post


Link to post
Share on other sites

Once you have established that the alternator is not over charging the batteries, so far it seems OK but the batteries are not equalising, It may be policy to change all 4 for new ones.

The difficulty with series connection for 24v is that if one develops a faulty cell, the other one gets a roasting. They should ideally equalise to read near enough the same, yours don't.

If one has failed so monumentally, its a safe bet that all the others are not going to be worth saving. Its false economy to run new with old.

They need to be all the same make, size and type.

Share this post


Link to post
Share on other sites

If batt one is suspect, shall I replace it with the disconected on as that voltage is still high.

 

havent got a alternator, as I haven’t got the engine yet! Lol

I’m going to speak to the shop who sold me these, and will be asking for a exchange, or a deal on 4 new batterys

They have a 4 year warrentee

col

Edited by bigcol

Share this post


Link to post
Share on other sites
11 minutes ago, bigcol said:

If batt one is suspect, shall I replace it with the disconected on as that voltage is still high.

 

havent got a alternator, as I haven’t got the engine yet! Lol

I’m going to speak to the shop who sold me these, and will be asking for a exchange, or a deal on 4 new batterys

They have a 4 year warrentee

col

Yes, for now I’d try replacing Batt 1 with the ‘good’ disconnected one. 

 

On or off charge the two batteries in series should have virtually identical voltages. 

Your charge voltage is 28.2V which is certainly not too high for an absorption charge phase. 

Share this post


Link to post
Share on other sites
48 minutes ago, bigcol said:

Here we go second test

  

charger om

batt 1 green 12.63

batt 2 green 15.6

 

without charger left for 10 mins

batt 1     12.2v

batt 2     12.8v

 

 

will take another reading to see how batts are with longer charger

Battery’s not connected one of the battery’s that show black is reading 14.2 still

the other is 11.2

 

ta 

I would investigate why you have a reading of 15.6 volts. Its too high.......

 

Retract this, you have 24V system with two batteries in series, so yes its the low battery which is of concern, not the charger

 

Have you got a defective charger????

Edited by jonesthenuke
Realised its a 24V system

Share this post


Link to post
Share on other sites
5 minutes ago, jonesthenuke said:

Have you got a defective charger????

Good suggestion - I bet no one else thought of that.

50 minutes ago, bigcol said:

batt 2 green 15.6

At 15.6 you are up in battery-boiler territory.

 

Summat is very wrong when one battery of a pair is 3v higher then the other one.

Share this post


Link to post
Share on other sites
3 minutes ago, Alan de Enfield said:

Good suggestion - I bet no one else thought of that.

Yes I missed the point there initially. It seems to be a slow start to the new year as far as my brain is concerned!

Though you seems to have been equally slow noting that I have changed my post before you commented

 

I followed your advice  "Admit your mistakes before someone else exaggerates them". Mark Twain 🤔

Edited by jonesthenuke
More text

Share this post


Link to post
Share on other sites
2 minutes ago, jonesthenuke said:

Yes I missed the point there initially. It seems to be a slow start to the new year as far as my brain is concerned!

No problem - it was way-back on page 1, post #11 when the suggestion was originally made.

Share this post


Link to post
Share on other sites

Okay, I’m trying to find somone with a drop tester

the battery that is at 11.2 wouldn’t be able to test this one till I can get the voltage back up to 12v.

 

the victron charger has only been used for 4 months ever, it was new.

 

col

Share this post


Link to post
Share on other sites
26 minutes ago, Alan de Enfield said:

No problem - it was way-back on page 1, post #11 when the suggestion was originally made.

Originally? Post 10 I think........

Share this post


Link to post
Share on other sites
19 hours ago, bizzard said:

They perhaps need to do the gold test experiment. Real gold will only dissolve in Aqua Regia, and in nothing else.  Experiment conducted by young Dick under Capt Flints supervision, ( Arthur Ransomes book Pigeon Post) 1936.  So try soaking yer pipes in Aqua Regia BigCol. :)

They will dissolve. The test is that gold dissolves in Aqua Regia, but will not dissolve in the constituent parts (nitric and hydrochloric acid).

 

That which dissolves in Aqua Regia is not necessarily gold ! 😄

Share this post


Link to post
Share on other sites
1 hour ago, jonesthenuke said:

Originally? Post 10 I think........

No, look at post 2, it that it matters who said it first. (It was edited to add the charging voltage a few minutes after the initial post though)

Edited by Tony Brooks

Share this post


Link to post
Share on other sites
2 hours ago, bigcol said:

Okay, I’m trying to find somone with a drop tester

the battery that is at 11.2 wouldn’t be able to test this one till I can get the voltage back up to 12v.

 

the victron charger has only been used for 4 months ever, it was new.

 

col

Col. See post #79. 

 

A drop test will tell you very little about a leisure battery; it’s purely for determining CCA. 

Share this post


Link to post
Share on other sites
10 minutes ago, WotEver said:

Col. See post #79. 

 

A drop test will tell you very little about a leisure battery; it’s purely for determining CCA. 

Anyway as he drop tester needs to be matched to the battery capacity and the most readily available will be for tiddley car batteries it could easily show a larger capacity faulty battery as good.

 

I would also not like to do a drop test on batteries that may have produced hydrogen sulphide, it might result in a big bang!

  • Greenie 1

Share this post


Link to post
Share on other sites

Okay going to swap the low voltage battery for the higher one that’s disconected

 

but what I like to know, if this is somthing that happens to boaters, and can be a killer,or cause damage etc, why hasn’t it been more in the open.

 

who would have thought,we turn copper into silver lol

thats how strong and intense the gas got.

 

becarefull 

 

col

Share this post


Link to post
Share on other sites
37 minutes ago, bigcol said:

why hasn’t it been more in the open.

It has, but I think it is probably a case of we all think 'I know it so everyone knows it' - like hot water taps are always on the left and cold water taps are on the right of a sink / basin

 

It isn't discussed until someone asks.

Share this post


Link to post
Share on other sites

I would suggest to you that your battery ventilation TO THE OUTSIDE leaves a lot to be desired. In a good well ventilated installation the H2S  would of vented out, hence there are not lines of dead boaters  on the towpath.

Boiling batteries is well known and occurs more often than you would think.

I have had this problem when one battery in a bank of 4 ( Elecssols, spit ) in parallel went short and cooked the whole bank to destruction We noticed the heat, and dropping power not the smell as they were properly housed in a ventilated space not in the cabin.

Share this post


Link to post
Share on other sites
1 hour ago, Boater Sam said:

I would suggest to you that your battery ventilation TO THE OUTSIDE leaves a lot to be desired. In a good well ventilated installation the H2S  would of vented out, hence there are not lines of dead boaters  on the towpath.

Boiling batteries is well known and occurs more often than you would think.

I have had this problem when one battery in a bank of 4 ( Elecssols, spit ) in parallel went short and cooked the whole bank to destruction We noticed the heat, and dropping power not the smell as they were properly housed in a ventilated space not in the cabin.

Hi  sam

 

the stange thing is I would have thought there was plenty of ventilation, I would have thought the battery break down happened very quickly in a 4 -6 hours of so.

the wheel house being above the engine room, this is where we smelt it very bad, which of course what alerted us that somthing wasn’t right.

at the time didn’t know what would cause the copper pipe to go silve, this forum helped me through that, also checking the battery’s.etc.

 

the battery’s are in their own battery box.

what I will do is put a alarm down their

i don’t know how much ventilation is right, but yes I am taking this seriously and just freaked out what has happened

 

col

Share this post


Link to post
Share on other sites
9 hours ago, bigcol said:

Hi  sam

 

the stange thing is I would have thought there was plenty of ventilation, I would have thought the battery break down happened very quickly in a 4 -6 hours of so.

the wheel house being above the engine room, this is where we smelt it very bad, which of course what alerted us that somthing wasn’t right.

at the time didn’t know what would cause the copper pipe to go silve, this forum helped me through that, also checking the battery’s.etc.

 

the battery’s are in their own battery box.

what I will do is put a alarm down their

i don’t know how much ventilation is right, but yes I am taking this seriously and just freaked out what has happened

 

col

Just read a case of it happening on Facebook, but his CO alarm went off and he investigated, no smell or silver, he was alerted well before then

Edited by ditchcrawler
Spilling

Share this post


Link to post
Share on other sites

I recently had the problem of the LPG alarm going off, not the CO alarm, whenever the batteries were connected to the charger for a couple of days in the marina. It was just possible to detect the smell of H2S. I'm not 100% certain yet, still checking, but it seems that the problem was caused by the Numax charger which has two outputs one for the domestics and one for the starter. The problem seems to be that when either of the batteries is detected as being less than fully charged, the full charging voltage is applied to both outputs, so whenever any current is taken from the domestic batteries for a while the full 14.8 volts is then also applied to the (already well charged) starter battery. That's ok for a while but eventually the starter battery gets fed up and starts gassing. I've just put a diode in the feed to the starter battery to drop the voltage slightly, we'll soon see if it helps.

Share this post


Link to post
Share on other sites
12 hours ago, bigcol said:

Hi  sam

 

the stange thing is I would have thought there was plenty of ventilation, I would have thought the battery break down happened very quickly in a 4 -6 hours of so.

the wheel house being above the engine room, this is where we smelt it very bad, which of course what alerted us that somthing wasn’t right.

at the time didn’t know what would cause the copper pipe to go silve, this forum helped me through that, also checking the battery’s.etc.

 

the battery’s are in their own battery box.

what I will do is put a alarm down their

i don’t know how much ventilation is right, but yes I am taking this seriously and just freaked out what has happened

 

col

See you comment here no ventilation. You need to get it ventilated not just feeding the wheel house

 

Share this post


Link to post
Share on other sites
13 hours ago, bigcol said:

the stange thing is I would have thought there was plenty of ventilation,

It is well worth fitting a couple of bilge blowers - I know it is not common practice on steel NBs (or WBs) for inland waterways usage, but I think pretty much every boat on lumpy water and many / most cruisers on the Rivers has them fitted as standard and - YES - even those with diesel engines.

Even our sailing boat has one fitted in each engine 'hole'.

 

Whilst you are fitting out is an ideal time to install them and in the greater scheme of things is a very small cost.

Share this post


Link to post
Share on other sites
On 02/01/2019 at 06:44, Boater Sam said:

I would suggest to you that your battery ventilation TO THE OUTSIDE leaves a lot to be desired. In a good well ventilated installation the H2S  would of vented out, hence there are not lines of dead boaters  on the towpath.

Boiling batteries is well known and occurs more often than you would think.

I have had this problem when one battery in a bank of 4 ( Elecssols, spit ) in parallel went short and cooked the whole bank to destruction We noticed the heat, and dropping power not the smell as they were properly housed in a ventilated space not in the cabin.

Hi  sam

 

the stange thing is I would have thought there was plenty of ventilation, I would have thought the battery break down happened very quickly in a 4 -6 hours of so.

the wheel house being above the engine room, this is where we smelt it very bad, which of course what alerted us that somthing wasn’t right.

at the time didn’t know what would cause the copper pipe to go silve, this forum helped me through that, also checking the battery’s.etc.

 

the battery’s are in their own battery box.

what I will do is put a alarm down their

i don’t know how much ventilation is right, but yes I am taking this seriously and just freaked out what has happened

 

col

Any comments re having these installed in engine room?

 

https://www.ebay.co.uk/itm/Ammonia-Gas-Hydrogen-Sulfide-Gas-Alarm-Control-Module-TGS2602-DC-7-12V-White/163193519844?hash=item25ff177ee4:g:MTMAAOSw29Jb5fu7

 

it is more common it seems than I first thought, my neighbour,and forum member,

has had the same thing happened to his boat as well just recently.

 

col

Share this post


Link to post
Share on other sites

Any comments re having these installed in engine room?

 

https://www.ebay.co.uk/itm/Ammonia-Gas-Hydrogen-Sulfide-Gas-Alarm-Control-Module-TGS2602-DC-7-12V-White/163193519844?hash=item25ff177ee4:g:MTMAAOSw29Jb5fu7

 

it is more common it seems than I first thought, my neighbour,and forum member,

has had the same thing happened to his boat as well just recently.

 

col

Share this post


Link to post
Share on other sites

Personally I would avoid over complications and that module requires a separate alarm.

 

If the batteries are in boxes with lids my inclination would be to try to get two half shell engine room vents (like half the things you use to see on ships decks). The drill the deck next to the wheelhouse upstand and screw the vents to the upstand. Run (say) 2 or 3" flexible hose into the top of the battery boxes. The heat from a faiuling batetry or even batteries on chaarge shoudl ensure natural ventilation by convection.

 

Like this - https://www.toplicht.de/en/shop/fenster-bullauge-luke-und-luefter/windhutze-und-luefter/windhutzen/lueftungshauben-halbe-windhutzen-davey for example.

 

If you fitted two each side one each side could have hoses run low down in the engine room to further enhance ventilation or to have blowers installed in them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.