Jump to content

Featured Posts

When I attempt to make a post which contains a smiley I get a message in effect saying I can’t use an emoji.

When I then use symbols representing a smiley when the message is posted a smiley appears in the text!

Any ideas as to why please?

Link to post
Share on other sites
14 minutes ago, Dartagnan said:

When I attempt to make a post which contains a smiley I get a message in effect saying I can’t use an emoji.

When I then use symbols representing a smiley when the message is posted a smiley appears in the text!

Any ideas as to why please?

 

Because the forum software was written before the dawn of time. Or at least before the invention of smartphones.

:giggles:

Link to post
Share on other sites
1 hour ago, Mike the Boilerman said:

 

Because the forum software was written before the dawn of time. Or at least before the invention of smartphones.

:giggles:

 

3 minutes ago, David Mack said:

You can use the emoticons available from the smiley face symbol at the top of the new message/reply window, but you can't use the ones which may be on your phone software.

Thank you both.  At least it reassures me that I am not a total numpty:)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.