Jump to content

Vibrations


Crow
 Share

Featured Posts

Lads,I've got a bad vibration at on a vetus m:3 At tick over and up to 1100 it's fine ! 1100 to 1200 it shakes and vibrates ,above about 1250 to 3000 it's fine,I've disconnected all drive couplings,the only thing connected to it is the engine mountings, could it be them? They are new ,but unknown stiffness

And wasn't made for this engine. Has any one had any experiences with resonating / vibration with

Non std mounts ,it's not the injectors playing up I've had them done ,thanks nick

Link to comment
Share on other sites

Lads,I've got a bad vibration at on a vetus m:3 At tick over and up to 1100 it's fine ! 1100 to 1200 it shakes and vibrates ,above about 1250 to 3000 it's fine,I've disconnected all drive couplings,the only thing connected to it is the engine mountings, could it be them? They are new ,but unknown stiffness

And wasn't made for this engine. Has any one had any experiences with resonating / vibration with

Non std mounts ,it's not the injectors playing up I've had them done ,thanks nick

Have you adjusted the mounts so that they are Equally loaded?

 

Might be worth Tweaking them while the Engine is running

 

CT

Edited by cereal tiller
Link to comment
Share on other sites

Lads,I've got a bad vibration at on a vetus m:3 At tick over and up to 1100 it's fine ! 1100 to 1200 it shakes and vibrates ,above about 1250 to 3000 it's fine,I've disconnected all drive couplings,the only thing connected to it is the engine mountings, could it be them? They are new ,but unknown stiffness

And wasn't made for this engine. Has any one had any experiences with resonating / vibration with

Non std mounts ,it's not the injectors playing up I've had them done ,thanks nick

 

 

Well something is resonating at 1100 to 1200 rpm. The task is to establish if its the engine or something else.

 

Can you find someone to steer while you dive into the engine bay and do a bit of listening using a stick as a stethoscope? Or do it whilst moored up?

 

Does taking it out of gear stop the vibration?

Link to comment
Share on other sites

Hard to know without looking but I would try loosening the holding down nuts and /or grabbing hold of it whilst its running just to see if it makes any difference, I would guess that it is the flexi mounts, there can be a lot of science in them (or not, which I think is your problem) When I suggest loosening the nuts I mean just a little to relax the thing, not too much or it will chase you round the boat.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.