Jump to content

Changes to VNC


RichM
 Share

Featured Posts

Just now, Mike the Boilerman said:

 

Don't worry, it is supposed to be like that....

 

Jeez....

But it's crap, wasn't like this earlier, rubbish and unusable,  don't want to have to scroll through pages and pages only showing one thread.

Link to comment
Share on other sites

1 minute ago, Rickent said:

But it's crap, wasn't like this earlier, rubbish and unusable,  don't want to have to scroll through pages and pages only showing one thread.

 

I wasn't 'Jeezing" at you,  

I was Jeezing at the admin assertion this is correct!!!

 

 

 

Link to comment
Share on other sites

Just now, Rickent said:

But it's crap, wasn't like this earlier, rubbish and unusable,  don't want to have to scroll through pages and pages only showing one thread.

Under “Clicking unread items” clicking on “take me to the first unread” and saving it as a custom stream did it for me. 

Link to comment
Share on other sites

Is this an improvement? Three pages of VNC posts with just a splattering of others. OK, no Political & Current Affairs threads, but the site is unusable now. Fortunately, after a lot of perseverance a few days ago, I was able to set  my own VNC content to exclude P&CA posts, and will be sticking with that until the present situation resolves itself.

 

Edited to Add :-  I have just found MTB's thread on how to change VNC, and everything is now back to normal Thanks Mike.

 

 

 

 

Edited by David Schweizer
Link to comment
Share on other sites

25 minutes ago, David Schweizer said:

Is this an improvement? Three pages of VNC posts with just a splattering of others. OK, no Political & Current Affairs threads, but the site is unusable now. Fortunately, after a lot of perseverance a few days ago, I was able to set  my own VNC content to exclude P&CA posts, and will be sticking with that until the present situation resolves itself.

 

Edited to Add :-  I have just found MTB's thread on how to change VNC, and everything is now back to normal Thanks Mike.

 

 

 

 

As I say, there has been no change to the functionality you reference here. The only reason it has come to light here is because this is a very active topic with lots of replies, thus lots of entries on VNC. It would do the same for any other topic had it received lots of replies in short space of time. 

Link to comment
Share on other sites

50 minutes ago, RichM said:

As I say, there has been no change to the functionality you reference here. The only reason it has come to light here is because this is a very active topic with lots of replies, thus lots of entries on VNC. It would do the same for any other topic had it received lots of replies in short space of time. 

 

So why has this duplication now disappeared in my VNC without me doing anything, even going back 15 hours and in topics I've not looked at?  I've taken the precaution  of newly bookmarking this once again acceptable version AND clearing out my browsing cache so it doesn't suddenly revert (I hope!).

Link to comment
Share on other sites

For me the change has worked exactly as described: I haven't had to change anthing, Political threads have disappeared, and I am not seeing any duplicates.

 

So it would seem to be more of an issue of individual settings rather than the forum being 'broken'.  My setting are similar to those of Rob-M and john6767 above.

Link to comment
Share on other sites

23 minutes ago, Mac of Cygnet said:

 

So why has this duplication now disappeared in my VNC without me doing anything, even going back 15 hours and in topics I've not looked at?  I've taken the precaution  of newly bookmarking this once again acceptable version AND clearing out my browsing cache so it doesn't suddenly revert (I hope!).

Most likely because its gone midnight and we don't have so many people replying to the same topics in quick succession within the past hour. (Not implying they shouldn't)

Link to comment
Share on other sites

4 minutes ago, RichM said:

Most likely because its gone midnight and we don't have so many people replying to the same topics in quick succession within the past hour. (Not implying they shouldn't)

 

No, it's because somehow under 'Show Me', the setting had changed between 'Content items only'  (no duplication) and 'Content Items, Comments and Reviews (topics duplicated as per all the complaints). I just tested this. 

However, even putting the 'Show Me' to 'Content Items Only'   does not work permanently unless you clear out your browser cache so the unwanted setting is not reverted to.

  • Greenie 2
Link to comment
Share on other sites

8 hours ago, Mac of Cygnet said:

 

No, it's because somehow under 'Show Me', the setting had changed between 'Content items only'  (no duplication) and 'Content Items, Comments and Reviews (topics duplicated as per all the complaints). I just tested this. 

However, even putting the 'Show Me' to 'Content Items Only'   does not work permanently unless you clear out your browser cache so the unwanted setting is not reverted to.

Ah, sense at last.

Duplicate thread posts now gone.

.

.

.

Now ,tell me again how do I see all Parahandy's daily fail posts?

  • Haha 1
Link to comment
Share on other sites

8 hours ago, Mac of Cygnet said:

However, even putting the 'Show Me' to 'Content Items Only'   does not work permanently unless you clear out your browser cache so the unwanted setting is not reverted to.

 

OR, a quicker way is to find the tiny little grey "tick" symbol to the right of the "View New Content" title (on the top left of the white part of your page after modifying and saving your VNC), and click on it. Clicking it toggles it between grey and green. Make it go green. 

 

This makes your newly saved VNC your default, otherwise it reverts to the old VNC. 

 

Doing this saves all the mucking about with the cache/cookies etc. 

 

 

Link to comment
Share on other sites

9 hours ago, RichM said:

Most likely because its gone midnight and we don't have so many people replying to the same topics in quick succession within the past hour. (Not implying they shouldn't)

I don't think you have grasped the problem we were experiencing even now  

Many thanks to the lay members of the forum for explaining the right button to click

Link to comment
Share on other sites

37 minutes ago, Mike the Boilerman said:

 

OR, a quicker way is to find the tiny little grey "tick" symbol to the right of the "View New Content" title (on the top left of the white part of your page after modifying and saving your VNC), and click on it. Clicking it toggles it between grey and green. Make it go green. 

 

This makes your newly saved VNC your default, otherwise it reverts to the old VNC. 

 

Doing this saves all the mucking about with the cache/cookies etc. 

 

 

 

I don't think what you describe (making the modified VNC the default) will necessarily be permanent unless you clear out cached pages. Browsers are usually set to look for cached pages to make for faster loading. 

It didn't work for me permanently unless I immediately cleared out my browser cache (not cookies or history) after ticking the 'make default' button.

Link to comment
Share on other sites

1 hour ago, Mac of Cygnet said:

I don't think what you describe (making the modified VNC the default) will necessarily be permanent unless you clear out cached pages.

 

Yes it is permanent, that is the whole point of the ticking the tick, to make it permanent. 

 

Or it is permanent for me anyway, without clearing my cached pages.

 

 

 

 

 

Edited by Mike the Boilerman
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.